• Modifying SDK to Use a Generic Hyperterminal

    Hello,   I am  currently using the terminal window that comes with SDK 2016.4. I need use a generic hyperterminal window (such as PUTTY) on the host PC instead. This would mean modifying the SDK UART driver...
    Profile Photo
    last modified by arneldcollins
  • PCIE Lane Change from GT Lane 0 Vivado

    Hello,   I am currently working with the Ultra96 board from Avnet. In vivado (2018.3), when I go into Re-customizing IP (on ZYNQ UltraSCALE+), I am given options to configure PCIE but it does not allow me to con...
    Profile Photo
    created by denyss
  • Error building OOB Design in ISE 14.4

    Hi I am trying to build the out-of-box design myself, so I can modify it. I tried to follow this guide, but cannot generate the bitstream using xilinx platform studio that came with ISE 14.4 (The version that was us...
    Profile Photo
    last modified by bent9
  • Slow debug in SDK (Vivado 2014-2016)

    Hello I´m playing with zedboard with tutorials/workshop/training stuff from this site for 2 last days. I´m the newbie into this world (have some background with embedded C, microcontrollers...) Now I&acu...
    Profile Photo
    last modified by longin
  • How do I add locales to Petalinux build?

    That's basically it. I'm getting python error, asking to set UTF-8 locale. And wherever I try to set it with export LC_ALL=C.UTF-8 it says that there is no such file or directory. 
    Profile Photo
    last modified by e_rush
  • Vivado 2016.2

    I'd like to try using Vivado 2016.2 for Zedboard development. Has anyone else tried this? What version do I install? My 2014 license that I got when I purchaesed my board doesn't seem to work for 2016. The lice...
    Profile Photo
    last modified by tgalecki
  • Zedboard Zynq 7000

    Is there a way to just input a voltage and read it through the terminal using the XADC Header on the Zynq 7000 Zedboard? If so, can this be done using the VP VN pins?
    Profile Photo
    last modified by se31berg
  • Zynq book tutorial and errors

    So, apparently, there is no search function in these forums, and I cannot post my question because the system thinks it is spam.  Any way this forum can be improved, and how do I post my question without it look...
    Profile Photo
    last modified by 100jason1
  • MZEMBV sdsoc 2016.2 platform does not pass Xilinx platform_dm_test

    The sdsoc 2016.2 platform for Microzed embedded develompment kit don't pass the platform_dm_test procedure. Platform_dm_test is a basic liveness test for every data mover used within an SDSOC system co...
    Profile Photo
    last modified by irelectronic
  • Having problem with SDK 2017.1 when I am targeting UltraZed PCIe Carrier Card

    Hi, Currently I am using Xilinx SDK 2017.1. I created a design using Vivado 2017.1 and then created "hardware platform" on same project directory "proj_dir.sdk". After that I launched SDK from vivado, then created ...
    Profile Photo
    last modified by 100mithunsaha
  • FMC Zedboard

    I am using Zedboard and have successfully connected the Xilinx XM105 board to FMC of zedboard. Now, I am facing the problem with the another PCB custom designed by me while connecting to Zedboard FMC. The pin c...
    Profile Photo
    last modified by ravi_1989
  • OpenAMP on MicroZed using Xilinx 16.2 tools?

    I want to run a Linux/FreeRTOS OpenAMP application on a MicroZed board, using Vivado 16.2. I've made a great deal of progress, but appear to be missing something. This is my rough plan:   Install Vivado 16.2 an...
    Profile Photo
    last modified by rsg
  • Problem with Chapter 5 of zedboard_CTT tutorial

    So im trying to do CTT(Zynq Concepts, Tools, and Techniques on ZedBoard) tutorial and i got stuck in where I have to boot linux system on the board(chapter 5). when i try 5.2.3 step 7 i get this output below zed-boot...
    Profile Photo
    last modified by bjkoo88
  • ChipScope Tip

    I used ChipScope for the first time on the Zynq the other day and learned something important: the AXI clock (and I assume the other 3 clocks available from the PS) don't run until the PS is initialized. I've been us...
    Profile Photo
    last modified by josephsamson
  • petalinux in sdk

    Hello I am working with 7z020 board and using ISE 14.7. My problem is when I am making BSP for linux environment then Board support operating system is only "standalone" . there is no option for "pitalinux" I search a...
    Profile Photo
    last modified by ashahsana
  • Cannot get simple app to load on MicroZed using PetaLinux

    Vivado 2015.4 PetaLinux 2015.4 Windows 7 running VirtualBox & Ubuntu 14.04 MicroZed Rev F I have followed the guide for the Mini-ITX and the guides provided from Xilinx to build PetaLinux on a MicroZed. I just wa...
    Profile Photo
    last modified by vhdlrocks
  • Vivado - Chipscope - ZedBoard license

    Hello All, I have been using my Zedboard locked license file to do software and hardware development on my ZedBoard. Today, I tried to use the Vivado Chipscope tool and got the following error message when I tried to...
    Profile Photo
    last modified by 100padudle
  • Vivado 2015.2 GUI Crash on CentOS 7.0

    I just wanted to let other folks know that I ran across this problem when trying to setup Vivado 2015.2.1 on a CentOS 7.0 installation.  Even though UG973 shows CentOS 7.0 as a supported OS, there appears to be s...
    Profile Photo
    last modified by zedhed
  • serial terminal stop working

    Hi I am working on 7z020 board and I am booting board from sdcard. When I programmed my board through sdk->xilinx tools->programmed FPGA. then it programmed and blue Done LED on. The problem is after that serial...
    Profile Photo
    last modified by ashahsana
  • AMP freertos on cpu1 and petalinux 2015.2 on cpu0

    I want to setup AMP with petalinux (2015.2) on cpu0 and freertos on cpu1. UG978 gives an outline to do this, however with an older version of petalinux (2013.10). There where changes in the way to implement petalinux ...
    Profile Photo
    last modified by anderluntermbiambam