Bonjour à tous,

 

Je viens de recevoir mon POE Hat pour mon  3B+, quelle déception, il ne semble pas fonctionner correctement (je l'attendais depuis le mois de mars).

 

Le Pi ne démarre pas à chaque fois et lorsqu'il démarre, les diodes du clavier se mettent à clignoter de manière aléatoire et la souris se coupe tout aussi aléatoirement.

 

Lorsqu'aucun périphérique USB n'est connecté il ne démarre pas non plus à chaque fois et pour couronner le tout il chauffe "énormément" (plus de 60°C sans aucun appli particulière démarrée).

 

Dans les messages je reçois un multitude d'alertes comme celles-ci :

...

Aug 21 16:59:32 Pi_3B kernel: [ 2119.713227] usb 1-1.1-port2: over-current change

Aug 21 16:59:32 Pi_3B kernel: [ 2119.903231] usb 1-1-port2: over-current change

Aug 21 16:59:32 Pi_3B kernel: [ 2119.953231] usb 1-1.1-port3: over-current change

Aug 21 16:59:33 Pi_3B kernel: [ 2120.143234] usb 1-1-port3: over-current change

Aug 21 16:59:33 Pi_3B kernel: [ 2120.193233] usb 1-1.1-port2: over-current change

Aug 21 16:59:33 Pi_3B kernel: [ 2120.393236] usb 1-1-port4: over-current change

Aug 21 16:59:33 Pi_3B kernel: [ 2120.433232] usb 1-1.1-port3: over-current change

Aug 21 16:59:33 Pi_3B kernel: [ 2120.633236] usb 1-1-port2: over-current change

...

 

Mon switch Allied Telesys quant-à lui m'indique envoyer 49V avec 15,4W maximum, ce qui devrait suffire il me semble.

 

Je ne sais pas si le POE Hat est défectueux ou s'ils fonctionnent tous aussi mal, en tout cas l'attente n'en valait pas la peine :-(

 

@+,

schhub