12 Replies Latest reply on Nov 8, 2019 11:31 AM by clem57

    (SOLVED) Azure Sphere Starter kit connection problem.




      I have used the starter kit sense one month.

      I sent pings to Microsoft servers.

      Everything worked well.


      Last time I tried to connect it receive an error message:

      error: Could not connect to an Azure Sphere device. Please check the device is correctly connected.

      error: Command failed in 00:00:00.5959221.



      Waiting for 2 seconds, press a key to continue ...


         .... ERROR: Invalid Device ID ....




      +              ERROR             +



         .... ERROR: No reply from Starter Kit ....



      Waiting for 2 seconds, press a key to continue ...

      I reinstalled the SDK. Downloaded the latest version.

      Checked TAP-Windows Adapter v9

      Reinstalled drivers For Virtual COM Port (VCP).

      Erased the Restore.json file.

      Checked the the Azure Sphere Device Communication Service if is started.

      When connect the starter kit to the PC it can not be recognized and it not appears in COM & LPT section of Device manager.

      The green LED is on, the yellow one only flash twice and goes off.

      I will appreciate If anyone can help me to solve my problem.