0 Replies Latest reply on Sep 17, 2020 10:42 AM by cooper2020

    Zedboard not communicating with computer

      I need to install a USB-to-UART driver to connect a ZedBoard to my computer for a class on Hardware Design. I have followed the class instructions (screenshots below) and tried downloading the driver several times, but I still cannot get a connection between my computer and the ZedBoard.


      I am following the instructions in the slideshow attached. My problem occurs during "Verification of Communication with ZedBoard" (then "On Windows" because I am using Windows 10). I follows steps 1-7, then when I connect the board to the computer through the USB-UART cable, nothing happens. I have tried installing the driver (https://www.cypress.com/documentation/software-and-drivers/microsoft-certified-usb-uart-driver), but it does not show up in Device Manager (there is no "Ports" tab under Device Manager). When I use "Add Legacy Hardware" to add ComPort3, the port shows an error ("Code 31: This device is not working properly because Windows cannot load the drivers required for this device "). Also, when I try to adjust the settings of the port, the menu looks different to me the instructions and I am not sure which settings to change. This is where I am stuck on the driver installation process.