7 Replies Latest reply on Jan 5, 2014 4:25 PM by retseh

    [RESOLVED] Using my PC has a bridge to the Internet for my Raspberry Pi via Ethernet Cable.

    retseh

           Okay so I received my raspberry Pi just yesterday, and I've been spending the majority of my time since trying to figure out how to get a connection to the internet. Currently my set up is a PC that is Wireless-ly connected to the Internet, and the my Raspberry Pi is connected to my PC via Ethernet Cable. I've changed a lot of settings however it has all been to no avail. Is the Ethernet Cable to old maybe? Do i need a crossover cable? I can ping my Raspberry Pi as well as SSH into it, however I can not ping my computer from the Pi. Any help?

       

      [UPDATE]

      So the solution to the problem was simple...So even agree editing all the files, assigning static ip address to the RPi, gateway, all the shabang didn't work, I took to looking for another tutorial. I thought I had attempted this solution before but to no avail. However it worked this time.

       

      I went back through the settings I changed, basically turning them all to how they were in the beginning. Then located my Wi-Fi adaptor of the pc assigned the IPv4 and 6 to obtain automatically, and repeated that for the connection the RPi connected to. Then highlighted both connections, right clicked, arbd chose " Bridge Connections ". *Face Palm* Such a simple solution.

       

      Thank You, everyone, that had tried to help me I actually learned some new stuff in the process!