8 Replies Latest reply on Sep 9, 2021 7:33 AM by hanif99

    Error Message Using Pi Camera Noire V2, but not when using PI Camera V2

    ove@kalgraff.no

      I've Raspberry Pi 3 B, with the latest version of NOOBS and install Raspbian. Has performed RPI-update, apt-get update and apt-get upgrade. When I plug the Pi Cam V2 everything works fine. Then I switch to Noir V2 (using the same ribbon, replace only cam) and get the following error message:

      mmal: mmal_vc_comonent_enable: failed to enable comonent: ENOSPC

      mmal: camera component could not be enabled

      mmal: main: Failed to create camera component

      mmal: Failed to run camera app. Please check for firmware updates

       

       

      What should I do?

       

      NoIRv2.jpg