0 Replies Latest reply on Jan 11, 2017 7:33 AM by el082998

    Raspberry Pi3(ModelB) & Raspi Pi Camera (v2.1) - camera issues/not mounting/mmal

    el082998

      - have done installs, updates etc as recommended by various online posts.

      - cable has been reseated twice and i verified that the silver contacts are facing away from the ethernet port on the board

      - I have enabled the camera the GUI and raspi-config

       

      but i still get the message below...

      ====================================================================

      pi@raspberrypi:~ $ raspistill -o image.jpg

      mmal: Cannot read cameara info, keeping the defaults for OV5647

      mmal: mmal_vc_component_create: failed to create component 'vc.ril.camera' (1:ENOMEM)

      mmal: mmal_component_create_core: could not create component 'vc.ril.camera' (1)

      mmal: Failed to create camera component

      mmal: main: Failed to create camera component

      mmal: Camera is not detected. Please check carefully the camera module is installed correctly

      =======================================================================

      Model: Raspberry Pi3 (model B) & Raspberry Pi Camera V2.1

      Camera and Raspi are brand new - i am running NOOBS

      - With the camera plugged into the raspberry pi and the pi power on i do not see any lights on the camera board. Does this version have LEDs that

      should light up when the board has power?

       

       

      Does anyone have any advice on how this can be fixed or should i look for another camera?