4 Replies Latest reply on Mar 13, 2018 12:11 PM by hank_the_electric_explorer

    IBM Thinkpad 600


      So I recently got a IBM ThinkPad 600 from a thrift store. I booted it up and it gave a error code that once I looked up the code the CMOS battery was dead. I replaced the CMOS battery booted it gave me the same error code. Then it took me to a screen with a lock. I typed in something but it just gave a X. I tried it 3 times and it gave me a stop sign so I could not do anything. I rebooted it and got to the lock screen again but this time I just pressed enter. It took me to a error screen that said the same error code that the CMOS battery was dead. So I reopened the computer checked my work on the CMOS battery with a multimeter. It read the correct voltage and every thing. So I took out the CMOS battery for a while. I put it back in, and the exact same thing happened. I took out all the ram, and the HDD. Same Thing. If any of you tech wizards could find a solution that would be great.


      Thanks - Ben