1 Reply Latest reply on Jul 10, 2018 2:47 AM by voltsandjolts

    CircuitStudio Can't Seem to Open PCB Layouts from CircuitMaker

    alamothe

      I have been using CircuitMaker for about a year as part of a course I just created for Udemy. However, many people/students don't like the idea of cloud based files, so CircuitSTUDIO is an interesting option. It seems polished enough now that I wanted to give it a try, I DL'ed it, installed, all is well.

       

      Next, I did Open Project and navigated into my local CM storage and tried opening various CM projects. All open fine, I can open schematics, everything is good, but PCBs won't open?

       

      I thought maybe something is missing, but I SEE the files in the project directories, and CircuitStudio SHOWS the PCB file in the directory tree, but when I click on it, nothing happens.

       

      I also exported via Release project on CM to create archives of projects, DL'ed them, and then tried on these KNOWN complete ZIP files with each project (decompressed of course on HD), and same behavior -- CS seems to be able to open schematics just fine, but NOT the PCB layout files.

       

      What am I doing wrong?

       

      Thanks --

       

      Andre'