2 Replies Latest reply on Dec 21, 2016 12:02 PM by jlavie

    Need SuperSequencer firmware for new silicon

    jlavie

      The latest version v1.4 of the ADM1166 SuperSequencer firmware did not work for me. When I recalled that firmware text file, I got the following error message:

      The file you are recalling was created using an old revision of silicon.
      Therefore the reserved state is incorrect for this device.

      Since I have a new silicon version, I cannot use this released firmware text file. Can you please create and release the same firmware v1.4 text file using the newer version of the silicon so that I can use this firmware in my PicoZed SDR SOM?

      Thanks!
      John