2 Replies Latest reply on Jul 23, 2014 10:11 AM by mark03

    Cannot download tutorial PDF: endless redirect loop

    mark03

      I've been working through the Avnet tutorials on this site.  Everything was going fine until I came back for the third one in the series, "Test Applications."  I've tried logging out and logging back in but nothing works.  When I click on the download link I get a blank Microzed/Zedboard template page with an endless loop of pageloads/redirects.  I'd say you have a problem with your CMS!  This is burning a fair bit of your bandwidth, most likely...

      This is what shows in the address bar:
      http://www.microzed.org/restrict/download/redirect?redirect=/sites/default/files/design/03_MicroZed_Zynq_TestApps_2014_2_01.zip

      Is there some other way to obtain this file?

      Thanks.

        • You are talking about
          bhfletcher

          You are talking about MicroZed's Tutorial 03 Test Applications, right? We have had problems with downloading PDFs from our Reference Design site, so we zipped all the PDFs. All three versions available for download now are .zip archives. I just tried each one, and they all work for me.

           

          Is it possible you are seeing a stale page through a browser cache?

           

          Bryan