6 Replies Latest reply on Sep 16, 2019 7:17 PM by bryno1234

    SMT2 JTAG Board Overheating

    anthzara

      Hello,

      I received an UltraZed-EG SOM and IO Carrier Card. While running the out of box design on the UART and recording thermal images I noticed the green SMT2 JTAG board mounted to the carrier card is overheating as if there is a short present (>150°C).

      The out of box design works perfectly in the terminal and PS on board Red LED is flashing as intended.

      Why would the SMT2 JTAG overheat? If this is not easily resolved, how do I get a replacement?

        • Hello Anthony,
          jafoste4

          Hello Anthony,

          Please see your private messages in the top right hand corner of the webpage, I will message you shortly in how we plan to resolve your issue.

          --Josh

            • Re: SMT2 JTAG Board Overheating
              bryno1234

              Hello Joshua,

               

              I just got a black board (production) UltraZed and am booting to an SD card.

              I see the blue LED on the SOM turn to blue which appears to be configured.

              The RED PS LED is blinking on the IO Carrier Card.

              I am not able to get any communication using TeraTerm.

               

              But the JTAG card similar to this post is very, very hot.

               

              Do you know what the issue could be?

               

              Regards,

               

              Bryon

                • Re: SMT2 JTAG Board Overheating
                  jafoste4

                  Hi Bryon,

                   

                  are you you referring to the SMT2 getting hot?

                   

                  If so please contact your local Avnet branch or Fae to issue an RMA. There is an unintentional short under that device.

                   

                  -Josh

                  1 of 1 people found this helpful
                    • Re: SMT2 JTAG Board Overheating
                      bryno1234

                      Hello Josh,

                       

                      Yes, I am referring to the SMT2 getting hot. Very hot.

                      O.K.  I will notify my Avnet Rep.

                       

                      Is it safe to keep using or will this prevent the board from working?  I am still trying to debug communications with Tera Term and do not know if this could be the reason that I am getting character steams in the terminal window that are gibberish.

                       

                      Regards,

                       

                      Bryon

                        • Re: SMT2 JTAG Board Overheating
                          jafoste4

                          Hi Bryon,

                           

                          I wouldnt think Hong that would cause your terminal Uart issue, however this cannot be ruled out as the board is acting faulty in an unknown state.

                           

                          I would recommend stop using that board until you received your RMA unit to avoid any possible damage to your SOM.

                           

                          -Josh

                          1 of 1 people found this helpful