1 Reply Latest reply on Feb 13, 2019 3:26 PM by cb_cross

    re-flash with pre-built image does not boot

    cb_cross

      I have tried to flash the QSPI with an image that will boot from TFTP.  It didn't work.

      So, I re-flashed with the pre-built image using these settings:

      pre-built uz7ev image selections

       

      I inadvertently flashed with "uz_petalinux_hw" as the platform before this attempt.  Both attempts get the same result:  "Xilinx Zynq MP First S" plus a non-printable character repeated 8 times in the terminal window when I try to boot with the boot mode switches set to QSPI32.  If I set the boot mode switches to QSPI24, the sequence repeats only once.

       

      I was able to re-flash the pre-built image successfully before.  I'm scratching my head to try and figure out what's different.

      I have tried with both qspi_single and qspi_dual_parallel, it doesn't make a difference in the result, nor with the speed of the flash process.

       

      Yes, I have the boot mode switch set to JTAG during the flash process.