1 Reply Latest reply on May 21, 2019 11:16 AM by danzima

    WIFI has to be disabled then enabled to connect

    chicagobob

      On startup the WiFi does not auto connect. I have had to use

      connmanctl disable wifi then

      connmanctl enable wifi

      to connect to the network after every reboot.

      What am I missing?