6 Replies Latest reply on Jun 5, 2019 8:26 PM by colporteur

    Audio

    whiskygone

      Audio not working

        • Re: Audio
          Christopher Stanton

          whiskygone You're going to have to provide more information.

          • Re: Audio
            gam3t3ch

            Make sure your right click on the speaker icon to make sure the right output is selected as well as going to preferences and making sure bluetooth is set in there as well should be some volume controls.  As far as the audio skipping if there is no lag in the playing I would probably try another cable myself to see if it resolves the issue.  Also if your bluetooth speaker has an aux jack on it I would suggest trying it that way as well.  Let us know how you make out.

            • Re: Audio
              colporteur

              I know the answer. Sorry, can't tell you!

               

               

              The details from your post are from chumming the proverbial Raspberry pi waters to attract the fish that has an answer.

               

              Your profile indicates you are new to the site. The people that frequent here will no doubt have an answer to your problem or better yet, give you some wonderful assistance in solving the issue yourself. The scary part is, you have to invest in them. They cannot help fix what they don't know is broken.

               

              Provide a description of hardware, operating system and software application you are trying to use. Your newly minted Element14 status isn't held against you. I'm confident both novice and senior members will offer suggestions. You're just going to have to work for your answer.

               

              Sean

              1 of 1 people found this helpful