2 Replies Latest reply on Jul 15, 2019 4:36 AM by tyro01

    How to connect this directly?

    tyro01

      I placed GND copper to Top side like left picture.

      But the copper pour avoids GND Via hole and the trace.

      This phenomenon appears everywhere.

       

      In this case, GND via is connected to Bottom side pour.

      So it's no problem (electrically),  But it looks bad.

      How can I connect directly?

       

      All I can hope is copper pour connect to GND Via hole using three spokes.

      Constraints on [Plane]-[Polygon Connect Style] is set to Direct Connect as you see.

       

      This may not be a setting issue.

      Please let me know your routing technique.

       

      tyro