7 Replies Latest reply on Sep 12, 2019 2:32 PM by bartokon

    Minized SDSoC platform 2019.1 not visible

    bartokon

      Hello everybody!

      I have tried to create Minized Platform for SDSoC 2019.1 but with no luck.

      I have imported and updated Minized project with Wi-Fi and BT hardware, upgraded ip's eliminated errors, generated hdf file for platform.

      Created petalinux project via.

      petalinux-create -t project -n name --type zynq

      petalinux-config  --get-hwdescription=/home/.../.../file.hdf

      petalinux-build

      no errors occured and i have moutned rootfs.ext4  and

      petalinux-package --fsbl zynq_fsbl.elf --u-boot u-boot.elf (something like that) and created BOOT.BIN file then modified *.bif file and changed according path to files listed.

      Now in SDSoC create project from hw-spec

      DSA/HDF file =/home/.../.../file.hdf, system linux etc.

      And now I have tried two ways....

      One is generated all by SDSoC and other one is pointing ready files location and none of them works (I cannot see those platform when creating new project in SDSoC).

      Now I don't know what to do.... Do you guys/girls have any idea why it isn't working?

      Thanks for help