0 Replies Latest reply on Dec 2, 2019 11:09 AM by ebatt

    Samacsys Library Loader

    ebatt

      I have been using the Samacsys library loader for importing libraries from Mouser. The ability to download and use libraries for components that I am sourcing has been invaluable and for the most part has been working great. Unfortunately there seems to be a problem when trying to import certain components such as eMMC and fixed inductors in particular. Instead of opening the file as a library for editing as it should, CircuitStudio opens these files as text files instead.

       

      I have raised the issue with both Mouser and Samacsys, however Samacsys claims the problem is more than likely with CircuitStudio.

       

      So you can test the issue yourself a couple of parts I have tried to load include:

      LQW15AN1N5D8ZD (fixed inductor) and

      MTFC4GACAJCN-1M WT (eMMC)

       

      Every fixed inductor I have tried to download expreiences the same issue, whereas the eMMC part is the only other component outside of fixed inductors that seems to have this issue so far.

       

      I would appreciate greatly if you could look into this issue and advise if this can be resolved.

       

      Kind regards,

      Ed.