0 Replies Latest reply on Dec 31, 2019 12:20 PM by elektroniklabor

    CS 1.4.1 sporadically refuses to pour Polygons

    elektroniklabor

      Hello,

      I always have problems with the poring of polygons since I use CircuitStudio. Sometmes you can pour them and sometimes not.

      At the moment I'm using CS 1.4.1 and I can't update it because of the expired subscription.

       

      At the moment I can't pour any polygons on the bottom side of the PCB but on the top side it works fiine. Here a video of that example for the +5V power net:

      https://youtu.be/52QBq1g-IvI

      Only exception: I can pour Polygons for the GND on the bottom side.

       

      Before that I tried to pour the same polygon on the top side for several hours and it also never worked. But suddenly the problem disappears and it works now although I didn't change anything.

       

      Can you confirm that this is a big in CS 1.4.1? Is that bug removed in the current version?

       

      I use Altium Designes for more that ten years and had never any issues with polygons.

       

      Thank You