10 Replies Latest reply on May 19, 2020 9:02 AM by narrucmot

    UltraZed EV No longer detects JTAG devices


      I've been using an UltraZed EV board for software development, using the Xilinx toolchain for months, without many problems.

      This week, I can no longer detect any devices under the JTAG chain. I've tried several different JTAG cables and systems (primary is a SmartLynq), I've tried different UltraZed EV boards, uninstalled, reinstalled software (including Xilinx cable drivers), changed the SOM Dip switches to JTAG boot mode, etc., etc., etc.


      At first it was an intermittent problem, now I can virtually never see any devices on the JTAG chain. No JTAG Devices, no downloading software, no debugging, nothing. The UltraZed EV board itself seems fine: I can boot and run from QSPI, SD, etc. Its just that the Xilinx hardware server can't see any devices attached to JTAG.


      So anyone have any other ideas of things to try? Unfortunately, working from home has limited the amount of hardware swapping I'd like to try.