4 Replies Latest reply on Sep 11, 2020 3:25 PM by tarribred61

    Tabloid Printing from Generate Outputs

    rherbon

      I can't get my projects to consistently generate pdf documentation (BOM and Schematics) as an 11x17 tabloid size paper.  I've tried changing the page setup on the BOM and schematic in the generate output dialog (picture below) but that doesn't seem to do anything.  The option is there for the tabloid, but it still generates the pdf as a letter size.  I tried changing the page setup in the default print dialog and that didn't seem to change anything except what happens when I hit the output->print button.  I can go to output->print and print the file to pdf as a tabloid, but then I don't have the embedded metadata properties about the parts that helps assembly.  I've been fighting this for a few years now.  Am I missing something or is it just the way it is?

       

      Generate Output page setup

        • Re: Tabloid Printing from Generate Outputs
          adamwebber

          I just tried changing the page setup to print 11x17 and 8.5x11 and in both cases it worked properly.  I used the Generate Outputs feature.  Then I made the schematics 11x17 and the BOM 8.5x11 and that worked fine.

           

          I have had issues with the print driver in the past and that drives me crazy.  The print would take up about 2/3 of the page and I couldn't click on components in the PDF because they wouldn't line up with the components on the print.  It's possible that you've got a printer driver issue.

          1 of 1 people found this helpful
          • Re: Tabloid Printing from Generate Outputs
            tarribred61

            Hi,

             

            I have had this happen before also.  Try deleting or renaming the outjob file that controls the printing. CS will regenerate a default outjob file and you will have to set up your prints again.  That worked for me in the past.

            1 of 1 people found this helpful
            • Re: Tabloid Printing from Generate Outputs
              rherbon

              You all are awesome.  I think it was both the outjob and printer driver messing me up.  I deleted the outjob and that didn't change anything.  Generate outputs still had the same list of paper sizes so I'm assuming the same printer driver.  Then, I re-applied my template file to the project and deleted the outjob again and I got a different list of paper sizes (I'm assuming a different print driver).  That one worked.  Thank you very much for the help.