2 Replies Latest reply on Apr 12, 2021 12:20 PM by royliuyu

    ultra96V2 login issue

    royliuyu

      I bought the AVNET's ultra96V2 set with JTAG and 16G micro SD. 

      I download the image file via : http://avnet.me/ultra96-v2-oob , got ultra96v2_oob_2020_1_210303_8GB.zip, downloaded and burned with it successfully.

      Also, I accessed 192.168.2.1 in chrome browser, both in UBUNTU16.04 and win10, though the page presented is different against the popular turorial and guide.

       

      But I met some issues I spent a lot of time but failed to solve:

      1. I can't use USB access , e.g. win10, there is even no device detected in "device manage", which is expected to be found as a virtual COM (I tried many ways: change the OTG cable, change the USB port or even computers)

      2. When I tried to use ssh access, by inputting xilinx@192.168.2.1 , password to be xilinx, by replied to be "access denied"

      3. Jupyter dosen't work , I think it shall jump out automatically as sson as log on the web apge in chrome brower, right?

       

      I am not sure if it is image file issue or others, is the image file burnt too new? can anybody give some hint to move ahead?

      Thanks