1 Reply Latest reply on Apr 7, 2021 8:19 AM by narrucmot

    Avnet Ultra69 v2 is not booting any more

    achbou6

      I was normally booting my Avnet Ultra96 V-2 from SD-card but today surprisingly no more.

      Current behaviour:

      - I am booting from the same SD card  and the switch is correctly configured

      - No output on the serial Interface

      - The Led D5 INIT(red) is always illuminating

      - The led D2 3,3V (Green) is always illuminating

      - The led D1 (DONE) is never illuminating

      - the leds D3,D4,D6,D7 always illuminating

      - Clicking on the button SW4 (PWR_BTN) doesnt trigger a restart (I guess so because I remarked that the leds are always illuminating).

      I tried to change the SD-card but the same status remains.

       

      I tried to boot it from JTAG using petalinux-boot --jtag --prebuilt 3 --verbose, it ends up with the error "no targets found with "name = ~"*PSU*" . available targets :

      1 PS TAP

      2 PMU

      3 PL

      4 dummy_dap

      Can you please give some hints too debug the problem, that would be really helpful.