0 Replies Latest reply on Jul 23, 2021 1:58 PM by shin8686

    SmartEdge Gateway Keeps Rebooting




      Every time I turn the power on for the SmartEdge gateway, it resets after couple minutes. This started happening when I reinstalled the image from Smartedge-iiot-gateway - smartedge-iiot-gateway-image-20190719a.zip - All Documents (sharepoint.com)


      I looked through the user guide and read about the 'Watchdog Jumper'. It states that 'WDT: If this jumper is installed, the hardware watchdog timer is enabled at power-on. It must be disabled or toggled before power-on timeout (approximately 4 minutes) else the system will reset.' Will disabling the watchdog service through the command line (just typing 'sudo systemctl stop watchdogstart.service' and 'sudo systemctl stop watchdogstart.service') resolve this?


      I've also noticed that the top LED is blinking green-off-red-off, which means that it is in configuration mode. I'm not exactly sure if it is related to what I said above. I've tried to follow the Quick Start Guide but that didn't seem to work. Is there any other methods that can help me with this?


      Thanks in advance.


      Update: I just removed the jumper cable on the board and it no longer reboots by itself. Still having trouble with figuring out how to get the gateway out of configuration mode.