0 Replies Latest reply on Aug 22, 2021 7:50 PM by rx7man

    Iibrary error: Following devicesets are used and not found

    rx7man

      I've been having a problem with the libraries on Eagle 7.6.0, All the libraries work except my "diodes" library, it keeps giving me this error, it's in the same path as all my other libraries, I've re-downloaded and installed it, nothing seems to fix it
      I've included anything I can think of being relevant.. I'm out of ideas for this

       

      Library and part are both listed in Eagle

       

      Folder view (diode_old.lbr is my old one, don't know why it's bigger but that's why I keep it)